Fix Consider upgrading to cordova-ios

O Cordova sempre verifica a versão do plugin que está utilizando com a versão do sistema que está instalado em seu App. Muitas vezes o conflito de versões impossibilita que você faça o seu build até que você resolva esta dependência.

Um erro comum que podemos encontrar é algo como:

Using this version of Cordova with older version of cordova-ios is being deprecated. Consider upgrading to [email protected] or newer.

para resolver apenas instale a versão do sistema que ele está exigindo:

cordova platform add [email protected]

About the author

By Jaccon

Arquivos

Andre Jaccon Logo